viernes, 6 de mayo de 2011

Balanceo de carga, Router Mikrotik, Load balancing

Introducción
El manejo del ancho de banda es una parte escencial del trabajo diario de todo ISP, usuario comercial o doméstico. Hay varias formas diferentes de hacer esto con el RouterOS Mikrotik ya sea usando QoS, Limite de tasa de transferencia, limite de paquetes, solo por nombrar algunos En lo personal, el autor del presente, es administrador de un ISP que presta servicio inalámbrico en una zona donde no hay otro proveedor de conexiones de banda ancha (Ej.: Cable, Fibra, ADSL, etc). El autor se encuentra con el problema de que su mas rápida conexión troncal no le provee suficiente ancho de banda como para tener un solo vínculo contra internet. Como consecuencia de esta limitación el balanceo de carga es sumamente importante para el (y para el traductor del presente!) En el pasado el autor utilizó ECMP, conexion con mantenimiento persistente de la puerta de enlace (para mas datos vea http://wiki.mikrotik.com/wiki/Load_Balancing) como algunos otros métodos. Como era de esperar, el autor encontró muchos problemas de retardos (entre otros), no se balanceaba correctamente, se cortaban las descargas largas, problemas con los mensajeros instantáneos (MSN, Yahoo, etc) son solo algunos. Asi que el autor se dedicó a investigar como obtener un mayor control de su ancho de banda tratando de minimizar los potenciales problemas (al igual que el traductor!). El resultado fué el balanceo de carga en función del tráfico que se presenta. Este tutorial esta escrito para tratar este tema en forma específica y lo mas profunda posible, en un futuro el autor agregará información sobre resistencia a fallas de enlace (fail over) y QoS (y este traductor traducirá!)
(n del t: algunos términos son dejados en ingles a fin de facilitar su ubicación entre los comandos del RouterOS)

Funciones del RouteOS Utilizadas aquí

  • Firewall mangle rules
  • Firewall address-lists
  • Routing

Paso 1 - Cómo separar el tráfico?

Antes de ingresar a su RouteOS WinBox ya debe tener una idea aproximada de como separar su tráfico, y debe entender que trafico puede separarse y cual no.
Aquí tiene un ejemplo de que tráfico es separable (sin orden en particular):
  • HTTP tráfico (port 80)
  • SSL tráfico (port 443)
  • POP3 tráfico (port 110)
  • SMTP tráfico (port 25)
  • P2P tráfico (varios puertos)
  • Unknown tráfico (varios puertos)
Despues de hacer una lista del tipo de tráfico, y de los puertos en que estos trabajan, deberíamos revisar la lista y decidir si este tráfico puede ser forzado a salir por una determinada conexión a internet.
usando la lista anterior como ejemplo aquí es lo que vemos:
  • HTTP tráfico (sin impedimentos conocidos)(n de t: si conocen alguno, avisen!)
  • SSL tráfico (algunos problemas, para los sitios SSL normales y el 90% de todo el software no es un problema, luego veremos por que pueden surgir)
  • POP3 tráfico (sin impedimentos conocidos)
  • SMTP tráfico (sin impedimentos conocidos)
  • P2P tráfico (el p2p debe salir siempre por la misma conexión como tráfico desconocido, luego veremos por que)(n del t: aquí se usa "desconocido" como "sin catalogar")
  • desconocido tráfico (debe salir por la misma conexión y nombrado como P2P, mas adelante se explica el motivo)
Ahora para una explicación rápida de como pueden surgir algunos problemas dependiendo del tipo de tráfico. Algunos programas o sitios web no se llevan bien con los múltiples conexiones desde direcciones IP diferentes, esta es la razón por la que ECMP tiene varios problemas. El autor proporciona una solución simple para los casos particulares y aislados en los que a alguno de nuestros usuarios el balanceo de carga les resulte un estorbo.
De nuevo y usando el ejemplo anterior, veremos un problema que puede surgir.
SSL - Lo bello de un sitio web es que utiliza peticiones separadas para cada tipo de datos, ej.: cargar 3 fotos diferentes de 3 fuentes diferentes con requerimientos a cada uno de los respectivos servers. El resultado es que tenemos un sitio web que usa SSL y HTTP, conocemos que en la mayoría de los casos los servidores web contestan la petición sin ocuparse de la dirección IP origen del server. No obstante, en este tipo especial de sitio web, el programador/diseñador "revisa" desde "que dirección IP" se originó el pedido y si encuentra diferencias entonces no completará la respuesta (esto puede ser accidental o a propósito). El autor tuvo 2 casos así, en ambos casos fueron sitios médicos con seguridad para los datos de esas empresas.
P2P y desconocido - Manejamos este tráfico junto por que este es un problema único. El RouterOS no puede identificar el P2P en una condición simple, pero, a cambio, analiza paquetes!, esto quiere decir que el RouterOS necesita tiempo para ver los datos ANTES y saber si es en efecto P2P. Como resultado RouterOS no sabe si tiene un paquete P2P hasta DESPUES que la conexión está establecida. Esto es importante por que la única manera de enviar este tráfico a una determinada conexión a internet es conociendo el tráfico ANTES de que el mismo establezca una conexión de salida, el tráfico desconocido es eso, "desconocido". Marcándolo como tal se puede definir por que conexión saldrá y se puede especificar que enlace se usa para P2P y el trafico "en general" (muy útil!)

Paso 2 - Configurando la red

Para empezar a desarrollar este tutorial, necesitamos una red ficticia que usaremos como ejemplo
  • Computadoras Cliente (172.18.1.0/24)
  • Internet Gateways (10.0.1.1/24, 10 0.2.1/24)
  • RouterOS IPs (10.0.1.2/24, 10.0.2.2/24)
Network Map
Asumimos que las direcciones IP, rutas por defecto y DNS ya estan correctamente configurados para que los usuarios tengan acceso a internet
Creamos una Address-List que permita la salida de nuestros usuarios a internet
/ ip firewall address-list
add list="Allowed - Internet" address=172.18.1.0/24 comment="" disabled=no
Creamos una Address-List para aquellos usuarios que necesitan saltarse el balanceo
/ ip firewall address-list
add list="WAN-01" address=172.18.1.24/32 comment="" disabled=no
add list="WAN-02" address=172.18.1.76/32 comment="" disabled=no
Aplicamos 'Masquerading'al tráfico a cada conexión a internet
/ ip firewall nat 
add chain=srcnat action=masquerade out-interface="WAN - 01" src-address-list="Allowed - Internet" comment="Gateway 10.0.1.1/24" disabled=no 
add chain=srcnat action=masquerade out-interface="WAN - 02" src-address-list="Allowed - Internet" comment="Gateway 10.0.2.1/24" disabled=no
Los clientes deben poder navegar la internet, sin embargo una sola conexión a internet será usada (la que esté declarada en la default route)

Paso 3 - Usando la herramienta MANGLE en RouterOS's marcamos el tráfico específico

Lo que sigue son los comandos necesarios del RouterOS para marcar el tráfico en particular por una determinada ruta. Para esto se usa la misma tabla de trafico mostrada en el ejemplo
/ ip firewall mangle 
add chain=prerouting action=mark-routing new-routing-mark="WAN-01" src-address-list="WAN-01" passthrough=no comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="WAN-02" src-address-list="WAN-02" passthrough=no comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="HTTP Trafico" passthrough=no dst-port=80 protocol=tcp comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="SSL Trafico" passthrough=no dst-port=443 protocol=tcp comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="POP3 Trafico" passthrough=no dst-port=110 protocol=tcp comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="SMTP Trafico" passthrough=no dst-port=25 protocol=tcp comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="P2P Trafico" passthrough=no p2p=all-p2p comment="" disabled=no 
add chain=prerouting action=mark-routing new-routing-mark="Unknown Trafico" passthrough=no comment="" disabled=no 
Las primeras dos lineas, nos dejan un método para que puedan salir aquellos clientes que no puedan salir por el balanceo de carga y necesiten una conexión determinada. Las líneas que siguen, con marca de tráfico basado en el puerto de destino, dicen que tráfico se marca y que tráfico se deja pasar aún si no lo conocemos, esto es siempre para diferentes conexiones a internet tanto si sabemos que es P2P como si no pudiendo salir tambien por la ruta por defecto. El autor tambien marca el p2p separado para que pueda salir por la misma conexión a internet como si fuera desconocido. Hace esto por algunas buenas razones, una es que puede detener TODO el p2p con solo deshabilitar la ruta de salida y otra es que para su RouterOS es usa QoS que es muy sencillo de recordar como esta configurado Asi ahora vamos a poner cada tráfico en su respectiva ruta, lo que sigue se agrega a las rutas actuales

Paso 4 - Usando la función de ruteo para forzar el tráfico por una determinada conexión

Lo que sigue son los comandos necesarios para agregar las rutas al RouterOS para los paquetes marcados como HTTP, SSL, POP3, SMTP, P2P, y desconocido
/ ip route 
add dst-address=0.0.0.0/0 gateway=10.0.1.1 scope=255 target-scope=10 routing-mark="WAN-01" comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=10.0.2.1 scope=255 target-scope=10 routing-mark="WAN-02" comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=10.0.2.1 scope=255 target-scope=10 routing-mark="HTTP Trafico" comment="" disabled=no 
add dst-address=0.0.0.0/0 gateway=10.0.2.1 scope=255 target-scope=10 routing-mark="SSL Trafico" comment="" disabled=no 
add dst-address=0.0.0.0/0 gateway=10.0.2.1 scope=255 target-scope=10 routing-mark="POP3 Trafico" comment="" disabled=no 
add dst-address=0.0.0.0/0 gateway=10.0.1.1 scope=255 target-scope=10 routing-mark="SMTP Trafico" comment="" disabled=no 
add dst-address=0.0.0.0/0 gateway=10.0.1.1 scope=255 target-scope=10 routing-mark="P2P Trafico" comment="" disabled=no 
add dst-address=0.0.0.0/0 gateway=10.0.1.1 scope=255 target-scope=10 routing-mark="Unknown Trafico" comment="" disabled=no
Las primeras dos lineas proveen la ruta de salida para los clientes que NO salen por balanceo de carga

Paso 5 - Revisión de lo que se hizo

Que fué lo que hizo?:
  • Usted inteligentemente separó su tráfico en diferentes tipos
  • Usted marcó paquetes usando la herramienta Mangle
  • Usted creó una lista especial para aquellos clientes que NO puedan salir por el balanceo de carga
  • Usted asignó una rura particular para cada paqueta marcado en el Mangle

Conclusión

Lo que acaba de hacer es muy potente y este tutorial le ha mostrado solo la punta del iceberg. Los tipos de tráfico que el autor listó son solo una pequeña cantidad del total y usted DEBERA agregar otros (ej: DNS, terminal services, ICMP, etc). Esto puede usarse como una solución tambien en oficinas o pequeños comercios para, por ejemplo separar el mail de su navegación a internet o, en una red grande inalámbrica para balancear carga. Algunos consejos al final:
  1. Piense lo que quiere hacer antes de comenzar
  2. Ponga atención en el tipo de tráfico en cada linea (si es entrante intensivo o saliente intensivo)
  3. Finalmente pruebe, nada mejor que encontrar mejores y mas rápidas e inteligentes formas de mejorar los servicios con muy pequeña inversión!

miércoles, 4 de mayo de 2011

Kinect de Microsoft y Wavi Xtion las nuevas formas de interactuar con los centros multimedia


¿Qué es Kinect? 

Magia en forma de tecnología

Con Kinect para Xbox 360, tú eres el mando. Kinect es tan fácil de usar y divertido que todo tu cuerpo se pondrá en marcha. Con Kinect, la tecnología desaparece dejando que la magia de nuestro interior brille por sí misma. Y lo mejor es que Kinect funciona con todas las consolas Xbox 360.

Sensor de movimiento


Kinect utiliza un sensor de movimiento que controla todo tu cuerpo. Así que cuando juegues, no solo se detectará el movimiento de tus manos y tus muñecas, sino el de todo tu cuerpo: brazos, piernas, rodillas, cintura, cadera, etc.

Seguimiento esquemático



Mientras juegas, Kinect crea un esquema digital de tu cuerpo basándose en datos de profundidad. De esta forma, cuando te muevas a izquierda o derecha o bien saltes, el sensor capturará el movimiento y lo trasladará al juego.

Reconocimiento facial


Kinect ID te recuerda recopilando datos físicos que se almacenan en tu perfil. Así que cuando quieras volver a jugar, Kinect sabrá quién eres y podrás empezar a jugar fácilmente en cualquier momento.
  Que es Wavi xtion?
  Decimos con un poco de ligereza que Kinect ya tiene competencia, porque lo cierto es que el Xtion Pro todavía no puede compararse con el sensor de movimientos de Microsoft. Este periférico, mostrado por ASUS en el CES pasado, debería funcionar de manera similar a Kinect porque los dos sistemas comparten tecnología de PrimeSense; la gran diferencia es que el Xtion Pro ha salido a la venta en el país asiático sin software que lo acompañe, al margen de un SDK para que desarrolladores independientes creen aplicaciones compatibles con el sensor.
 Wavi xtion, primo-hermano de la barra sensora de Microsoft destaca por su conexión inalámbrica con el PC, de forma que con tan sólo un cable de corriente, podamos manejar la interfaz preparada para la ocasión y navegar con simples gestos con la mano. Las primeras impresiones de wavi xtion han sido un tanto inferiores respecto a las cosechadas con el producto de Microsoft. Los movimientos son fluidos, pero posiblemente muestren algo de retraso comparado con Kinect. Decimos posiblemente ya que como entenderás, en pleno stand no es imposible calcular el tiempo de reacción del dispositivo, pero las sensaciones encontradas así lo demuestran. Otro detalle que carece es el ajuste de inclinación. Como recordarás, Kinect gradúa su inclinación dependiendo de la situación del sujeto, cosa que el Wavi no hace, por lo que tendremos que tener definida la zona de juego en todo momento. Como ya sabes, la conexión se realiza entre PC y TV con dos dispositivos inalámbricos que pueden estar separados en una distancia máxima de 25 metros, y gracias a su panel de control podremos reproducir películas almacenadas en nuestro equipo además de ejecutar los apartados de juegos, música, imágenes, aplicaciones (aquí tomará fuerza el apartado para desarrolladores xtion pro) y TV. Te dejamos con una galería en la que poder ver este periférico un poco más de cerca y un vídeo en el que mostramos nuestra experiencia con el sistema.

MIKROTIK, configuracion inicial


Conectar el Mikrotik por medio de un cable utp directo a la entrada Lan => Eth1 y la salida de la placa de red de la Pc.


Descargar e instalar los utilitarios  NeighborViever.exe y Winbox.exe




Ingresar al sistema
User: admin
Pasword:

Usuario=  admin y el pasword dejarlo en blanco



VER EN QUE ESTADO ESTAN LAS INTERFACES, PUES PUEDEN ESTAR DESABILITADAS.

[admin@MikroTik] > int
[admin@MikroTik] interface> pr
Flags: X - disabled, D - dynamic, R - running
 #    NAME                                    TYPE             RX-RATE    TX-RATE    MTU 
 0  R ether1                                  ether            0          0          1500
 1  X ether2                                  ether            0          0          1500
 [admin@MikroTik] interface>


SI POR CASUALIDAD HAY ALGUNA INTERFACE CON UNA “X” COM EN EL CASO DE LA INTERFACE ether2 HAY QUE HABILITARLA DE LA SIG. MANERA.

[admin@MikroTik] interface> enable 1
[admin@MikroTik] interface> pr
Flags: X - disabled, D - dynamic, R - running
 #    NAME                                    TYPE             RX-RATE    TX-RATE    MTU 
 0  R ether1                                  ether            0          0          1500
 1  R ether2                                  ether            0          0          1500
 [admin@MikroTik] interface>

ASIGNAR LAS IP A CADA INTERFACE.
EN CASO DE SER  IP DINAMICA :
[admin@MikroTik] > ip
[admin@MikroTik] > ip>dhcp-client
[admin@MikroTik] > ip dhcp-client>add interface=ether1 disabled=no
[admin@MikroTik] > ip dhcp-client>pr

O EN CASO DE SER IP FIJA:
[admin@MikroTik] > ip
[admin@MikroTik] ip> add
 [admin@MikroTik] ip address> add address  217.149.158.214/30   interface ether1 ( La ip asignada por el ISP)
[admin@MikroTik] ip address> pr

 [admin@MikroTik] > ip
[admin@MikroTik] ip> add
 [admin@MikroTik] ip address> add address 192.168.0.1/24   interface ether2 ( O el rango de ip´s que prefiera para la red privada)
[admin@MikroTik] ip address> pr
Flags: X - disabled, I - invalid, D - dynamic
 #   ADDRESS            NETWORK         BROADCAST       INTERFACE
0   217.149.158.214/30   217.149.158.213 217.149.158.216   ether2  
 1   192.168.0.1/24     192.168.0.0     192.168.0.255   ether1  
[admin@MikroTik] ip address>


CREAR EL DEFAULT GATEWAY

[admin@MikroTik] > ip   
[admin@MikroTik] ip> route
[admin@MikroTik] ip route> add dst-address 0.0.0.0/0 gateway 217.149.158.213 (la gateway del > dhcp-client >print detail)
[admin@MikroTik] ip route> pr
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
 #     DST-ADDRESS        PREFSRC         G GATEWAY         DISTANCE INTERFACE
0 ADC 192.168.0.0/24     192.168.0.1                                                                          ether1  
1 ADC 200.222.35.32/30   200.222.35.33                                                                   ether2  
2 A S 0.0.0.0/0                                                    r 200.222.35.34                                   ether2  
[admin@MikroTik] ip route>

UNA VES REALIZADO ESTO, YA SE DEBERIA PODER HACER UN PING DESDE EL ROUTER A LA PC 192.168.0.3 Y A CUALQUIER IP DE INTERNET. (PROBARLO PARA CONFIRMAR QUE AMBAS INTERFACES ESTAN FUNCIONANDO CORRECTAMENTE)



CREAR EL NAT PARA PODER COMPARTIR INTERNET EN LA RED INTERNA Y QUE LAS MISMAS PUEDAN NAVEGAR.


[admin@MikroTik] > ip
[admin@MikroTik] ip> fir
[admin@MikroTik] ip firewall> nat
[admin@MikroTik] ip firewall nat>
[admin@MikroTik] ip firewall nat> add chain=srcnat out-interf=ether2 action=masquerade
[admin@MikroTik] ip firewall nat> pr
Flags: X - disabled, I - invalid, D - dynamic
 0   chain=srcnat out-interface=ether2 action=masquerade
[admin@MikroTik] ip firewall nat>

CONFIGURAR EL SERVICIO DE CACHE DE DNS

[admin@MikroTik] ip> ..
[admin@MikroTik] > ip
[admin@MikroTik] ip> dns
[admin@MikroTik] ip dns> pr
            primary-dns: 0.0.0.0
          secondary-dns: 0.0.0.0
  allow-remote-requests: no
             cache-size: 2048KiB
          cache-max-ttl: 1w
             cache-used: 16KiB

COLOCAR LAS IP DE VUESTRO PROVEDOR EN LUGAR DE LAS DE EJEMPLO

 [admin@MikroTik] ip dns> set primary-dns=217.15.32.2 secondary-dns=200.45.191.35 allow-re
mote=yes  

[admin@MikroTik] ip dns> pr
            primary-dns: 80.58.0.33
          secondary-dns: 80.58.0.97
  allow-remote-requests: yes
             cache-size: 2048KiB
          cache-max-ttl: 1w
             cache-used: 16KiB
[admin@MikroTik] ip dns>

PARA ASIGNAR IP POR DHCP

/ip dhcp-server setup


SI A LA PC QUE TENES CONECTADA EN LA RED INTERNA CON LA IP 192.168.0.3
CONFIGURAR LA PUERTA DE ENLACE Y EL DNS PRIMARIO CON LA IP 192.168.0.1
YA DEBERIAS PODER NAVEGAR PERFECTAMENTE.

SERIA MUY BUENO QUE TUS CLIENTES SE CONECTEN A TU RED VIA UNA CONECCION RASS PPPOE COMO SI FUESE QUE CADA UNO TUBIESE UN ADSL.

PARA ESTO DEBERIA TENER QUE HABILITAR EL SERVICIO DE PPPOE , CREAR UN POOL DE IP Y CREAR LOS DISTINTOS PROFILE PARA LA ASIGNACION DE DISTINTAS VELOCIDADES Y POR ULTIMO EL SECRET PARA EL USUARIO Y LA CONTRASEÑA QUE SE LE ASIGNARA A CADA USUARIO PARA PODER CONECTARSE A LA RED Y NAVEGAR.


Comprar por Internet : Las sorpresas llegan después



Muchas veces surge la pregunta: ¿Cómo hago para importar una Play Station 3, un buzo de los Chicago Bulls o una Netbook? Productos que están baratísimos en otros países y que gracias a la red de redes y a través de alguna página de empresas ubicadas en cualquier lugar del globo terráqueo se tornan accesibles para un ciudadano común.
En la mayoría de los casos en la misma página web del vendedor se le indica al comprador que la única opción es ingresar el producto mediante el Régimen de Prestadores de Servicios Postales Courier.
Y aquí vienen los problemas, ya que, encandilados por las facilidades y el buen precio, el comprador desconoce que debe pagar impuestos, y que si es mercadería que requiere alguna autorización previa o bien está sujeta a cumplir ciertos requisitos antes de la importación, no va a poder ser importada siguiendo este Régimen Especial y por lo tanto, debe ser nacionalizada por el Régimen General de Importación, con todo lo que esto significa.
También, el comprador, debería saber puntualmente en el momento en que se concreta la transacción, el Régimen de Courier, es una más entre otras opciones de ingreso que puede llegar a seleccionar. Repasemos, entonces, cuáles son los Canales de Ingreso de la Mercadería.
La mercadería puede ingresar por 3 canales a nuestro país:
1) Mediante el Correo Oficial de Administración Estatal.
2) Mediante el Correo Oficial de Administración Estatal, utilizando el servicio EMS (puerta a puerta).
3) Mediante Prestadores de Servicios Postales Courier.
Correo Oficial de Administración Estatal: el régimen encuentra normado por la Res ANA 2048/82 y RG 501/99. La encomienda a importarse no debe superar el
peso de 20 kilogramos. De estar por encima de ese peso y hasta los 50 kilogramos podrá ser importado por el Régimen de Courier.
Pago de Tributos y Franquicias: a) Se despachan con exención de tributos a la importación las encomiendas que no superen los 25 USD. b) Si el envío posee un valor de 25 USD hasta 999 USD, corresponde abonar el 50% en concepto de Derechos a la Importación sobre el valor de la encomienda, deducida la franquicia. c) Si el valor fuera mayor a U$S 999, se aplica el Régimen General de Importación, o bien, si el valor es hasta U$S 3000 puede ser importado por el servicio Puerta a Puerta (SMS), abonando un tributo único que se describe en el próximo punto.
A través de este régimen no se pueden importar productos que tengan finalidad
comercial. “Serán consideradas importaciones o exportaciones sin finalidad comercial aquellas que tuvieren carácter ocasional y en las que, por la cantidad, calidad, variedad y valor de la mercadería, pudiere presumirse que son para uso o consumo personal del destinatario o de su familia”, dice el régimen.
Correo Oficial de Administración Estatal, servicio EMS: Los envíos son entregados en el domicilio del destinatario, puerta a puerta, con lo cual es un servicio más rápido que el anterior. La Unión Postal Universal, a través del “Acuerdo tipo relativo al servicio EMS”, estableció una definición del mismo, que es la siguiente:
Se encuentra normado por la Res ANA 743/95 y RG 501/99 y son requisitos que la encomienda no supere los 20 kg de peso. De pasar este peso, y hasta los 50 kg., podrá ser importado por el Régimen de Courier.
Pago de Tributos – Franquicias: Este régimen posee franquicias, que
dependerán del monto de la mercadería:
a) Hasta U$S 25 hay exención de tributos a la importación.
b) Si supera ese y hasta U$S 3.000 deberá abonar un tributo único de 50%, por el exceso. Es decir, se deducirá del valor en aduana del envío el equivalente a U$S 25, y sobre el excedente se aplicará el derecho único del 50%.
c) Si el envío supera los U$S 3.000 se le deberá aplicar el tratamiento del Régimen General de Importación.
Exclusiones: no se pueden importar productos que tengan finalidad comercial.
Prestadores de Servicios Postales Courier. Este régimen se encuentra normado por la Res ANA 2436/96 y Res ANA 3236/96. La encomienda a importarse no debe superar el
peso de 50 kg.
Tributan: Derechos de Importación, Tasa de Estadística, Impuesto al Valor Agregado, Impuestos Internos
Los productos que ingresen por esta vía se encuentran excluidos de Retenciones de IVA
y Ganancias. La normativa que lo establece es la RG 11/97.
Exclusiones: La Res ANA 2436/96 enumera Exclusiones que se detallan en el apartado denominado “Exclusiones comunes”. Se trata de artículos que no pueden ser ingresados a través de un courier sino que requieren ser ingresados al país a través de un Despachante de Aduana o requiriendo que el sujeto se inscriba como Importador.
Algunos de los productos que no se pueden ingresar son los textiles, calzados,juguetes.
Facturación: “Los Prestadores de Servicios Postales/PSP (Courier) discriminarán en las facturas o documentos equivalentes que emitan, los conceptos e importes que las integran, a fin de determinar la correcta asignación de los mismos a los fines tributarios aduaneros y del sistema tributario interno, conforme se indica la RG 1415.
a. Valor FOB de los bienes transportados. b. Gastos de servicios y transporte hasta el lugar de introducción al país. c. Seguros. d. Derechos de Importación, Tasa de Estadística y demás tributos abonados. e. Flete internacional hasta el lugar de introducción en el país. f. Flete interno y/o servicios desde el lugar de introducción al país hasta el de destino.
Los conceptos e importes enumerados deberán asimismo detallarse separadamente
según hayan sido pagados en el país o en el exterior”.
Se encuentran excluidas del Régimen de Envíos Postales y del Régimen de Courier, las siguientes mercaderías:
a) Mercaderías sujetas a Identificación Aduanera (Estampilla Fiscal).
Las mercaderías sujetas a identificación aduanera, con Estampilla Fiscal, se encuentran
enumeradas en la Res ANA 2522/87, en los Anexos V al XI, donde se enuncian los
productos con sus respectivas posiciones arancelarias.
b) Mercaderías sujetas a la aplicación de Prohibiciones o de Intervenciones de otros
Organismos. Esta exclusión se refiere a Prohibiciones No Económicas, que están enunciadas en el artículo 610 del Código Aduanero.
- Son no económicas las prohibiciones establecidas por cualquiera de
las razones siguientes
:
a) afirmación de la soberanía nacional o defensa de las instituciones políticas del
Estado;
b) política internacional;
c) seguridad pública o defensa nacional;
d) moral pública y buenas costumbres;
e) salud pública, política alimentaria o sanidad animal o vegetal;
f) protección del patrimonio artístico, histórico, arqueológico o científico;
g) conservación de las especies animales o vegetales.
h) Preservación del ambiente, conservación de los recursos naturales y prevención de
la contaminación.
Es decir, se refiere por ejemplo al ingreso de ciertos productos que requieren la
intervención de organismos como ser el SENASA (Servicio Nacional de Sanidad y Calidad Agroalimentaria), o el INAL (Instituto Nacional de Alimentos).
c) Mercaderías sujetas a la Presentación de Certificado de Origen.
Ciertas mercaderías se encuentran sujetas a la presentación de Certificado de origen,
de acuerdo a diferentes regímenes existentes. Uno de ellos por ejemplo, es el
establecido por la Res MEyOySP 763/96. La Nota Externa 13/06 establece la nómina de mercaderías sujetas a presentación de Certificados de Origen.
d) Mercaderías Beneficiadas con Regímenes Especiales en Materia Tributaria.
Un ejemplo de estos regímenes especiales es el Régimen de Muestras, establecido por
el artículo 560 del Código Aduanero. En ese caso, se autoriza la importación de mercaderías por hasta 100 dólares.

Por Por Lic. Gustavo Fadda

Follow by Email